Tag Archives: Snoopy

WordPress MU 2.6.3

WordPress MU, the multi blog version of WordPress that runs on WordPress.com has been updated.

Version 2.6.3 has just been released. This is a security release and a required update. More details about the vulnerability in the Snoopy library that WordPress uses can be found on the WordPress 2.6.3 announcement.

This release also includes a number of minor bug fixes but if you want to fix the Snoopy bug alone, it’s sufficient to update these files:

Those are not download links, click through and download the files using one of the links at the end of each page.

Otherwise, updating from 2.6.2 is as simple as overwriting your current install.