Mozilla Remote Exploit

Looks like a remotely exploitable hole has been found in Mozilla and Firefox. ‘Course, given the percentage of these browsers in the browser population one might be forgiven for not looking at this advisory with the attention it deserves. I bet a large minority of the visitors here and to linux.ie use the Mozilla family of browsers however.

Still, it’s been fixed in Moz 1.7 and FF 0.9, so upgrade, there’s no reason not to!


You might also like

If you like this post then please subscribe to my full RSS feed. You can also click here to subscribe by email. There are also my fabulous photos to explore too!

Leave a Reply

Loading Facebook Comments ...